-.- help please

Post Reply
Arashi
Posts: 1
Joined: Tue Feb 24, 2004 10:15 pm

-.- help please

Post by Arashi » Tue Feb 24, 2004 10:25 pm

I have a linksys befsr41 router. I get the "cannot connect, may be networking problems or server is gone" message. I followed this page http://www.puffinsoft.com/forum/viewtopic.php?t=35 to the t. My router setup page looks exactly like it. I use dxport. I only want to play mw on the computer set as 192.168.1.101. The dxport is active on both computers, and is set to the rigth ports for each computer. Can someone PLEASE tell me what is wrong???

wsware
PuffinSoft
PuffinSoft
Posts: 717
Joined: Wed May 29, 2002 6:25 pm

Post by wsware » Wed Feb 25, 2004 6:28 am

be sure you don't have any triggers setup that might mess it up. If you see nothing then email me screen shots of your port forwarding page and triggers

Vermillion

Post by Vermillion » Mon Mar 15, 2004 11:29 pm

I'm having exactly the same problem as Arashi. I've followed the directions very carefully, and since I'm not a computer newbie, I'm relatively confident in my ability to follow them correctly. Unfortunately, though, I'm still not having any luck joining a game.

A couple of notes:

1. I am using a Linksys BEFW11S4 v.3 router. It's pretty much the standard Linksys fare with the addition of 802.11b wireless. The setup/admin screens are the same as shown on the instructions page.

2. I'm running Windows XP Professional. I have the built-in firewall turned off. I don't know if you've ever had the opportunity to test DXPort under XP - if not, that could be the common thread between all of us people who are having problems. I'd be happy to work with you as an XP guinea pig if you think I can help.

I can provide screenshots of my router setup if that would help. One question, though - what are you referring to when you talk about "triggers"? The only thing I can think of would be actual control keymappings from within the game, but that doesn't make sense.

Anyway, any assistance you can provide would be greatly appreciated.

wsware
PuffinSoft
PuffinSoft
Posts: 717
Joined: Wed May 29, 2002 6:25 pm

Post by wsware » Tue Mar 16, 2004 7:17 am

On the bottom of the forwarding page there is a button that says triggers. Also be sure to turn off UPnP if you use DXport. That is an option on the router also.

Vermillion

Post by Vermillion » Tue Mar 16, 2004 12:39 pm

Thanks for the reply. I just checked my settings - I didn't have anything entered under the triggering menu, but there were entries under UPnP that were enabled (I didn't see any control to explicitly turn off UPnP, but I can make sure there are no entries under that menu).

That could be my problem - unfortunately, I can't find out until I get home from work. I'll let you know what happens. Thanks very much for your help!

Vermillion

Post by Vermillion » Tue Mar 16, 2004 10:27 pm

Eureka! It was the UPnP that was doing it to me. I disabled all of the UPnP settings by clicking on the "UPnP Forwarding" button on the Forwarding page in the router settings and removing all the entries. Even after that, though, I was still unable to connect to a server.

Before I gave up, I decided to go through all the router setting screens and try to find a way to shut UPnP off completely. I found it under the "Password" settings page, oddly enough - there was a radio button there I could use to disable UPnP services. Once I did that, I was able to connect. Woohoo!

Thanks very much for the help, and if you're the guy who wrote DXPort, thanks VERY much for that too. :)

Post Reply