It works!! Working SWGB + BEFSR41 setup

Post Reply
CodeOptimist

It works!! Working SWGB + BEFSR41 setup

Post by CodeOptimist »

Yay! :D Last night I finally tried to set up DXPort with my LAN, and it worked without a hitch!

I followed the instructions in the guides available here, and set up each computer behind my router (Linksys BEFSR41) with a static IP + DXPort. A small bit of port-mapping later, all 3 NAT'ed computers were able to join a remote game! (via TCP/IP DirectPlay)

I'd like to say "thanks" to the great Puffinsoft guys here, you've got a great program!! Thanks for keeping it free as well.

Next up is to try the Zone, and also AOK:TC. :)
dgnorton
PuffinSoft
PuffinSoft
Posts: 56
Joined: Thu May 30, 2002 12:32 pm
Contact:

Post by dgnorton »

Glad you like it! :D

*sucking in cheeks and gut ... trying to look hungry* Feel free to use the donation button on the main page. We're running out of doughnuts here! :P
ayubars
Posts: 2
Joined: Thu Feb 17, 2005 11:45 am
Location: Uk-LONDON

Re: It works!! Working SWGB + BEFSR41 setup

Post by ayubars »

CodeOptimist wrote:Yay! :D Last night I finally tried to set up DXPort with my LAN, and it worked without a hitch!

I followed the instructions in the guides available here, and set up each computer behind my router (Linksys BEFSR41) with a static IP + DXPort. A small bit of port-mapping later, all 3 NAT'ed computers were able to join a remote game! (via TCP/IP DirectPlay)

I'd like to say "thanks" to the great Puffinsoft guys here, you've got a great program!! Thanks for keeping it free as well.

Next up is to try the Zone, and also AOK:TC. :)

Tell us how you got on with AOK?

and are you using public of private IP's?
Post Reply